3

Recently I decided to play Super Smash Bros. Brawl for my Wii. The game appeared to load fine, until I tried to play a multiplayer game. I selected some characters, and as soon as I pressed +, the selection menu worked for about 2 seconds and then froze completely, giving a monotone drone (presumably the music stopping).

I tried cleaning the disk and console, deleting the game data to remove any custom maps, made sure there was no dust or lint in the drive, and it still didn't work. I tried custom Brawl and normal Brawl, but both gave the same result.

When this happens, my Wii won't respond to buttons, but I can reboot it. It appears to work fine, all the other games load, but SSBB won't go past that menu, no matter what I try. The cause is most likely a scratch on the disc.

Is there anything I can do to fix this?

  • 1
    Do you have an SD card in the Wii? Is anything hack-related on it? If you have a hack that disguises itself as a custom stage, and Brawl tries to load it before a match, you get a freeze. – Toomai Apr 19 '15 at 2:19
  • @Toomai I've checked, and I do have an SD card, but no hacks at all for the game. And it's crashing on the regular map (included with the game) selection. I'll add that to the description. – ASCIIThenANSI Apr 19 '15 at 2:26
  • Might still be worth trying without the SD card in there, if you have any custom stages that could potentially be corrupted. (The game loads custom stages even on the normal stage menu, so it might be a factor.) – Toomai Apr 19 '15 at 2:32
  • @Toomai I deleted my game data (through the data management menu in settings), it still freezes. – ASCIIThenANSI Apr 19 '15 at 2:35
  • 1
    @ASCIIThenANSI I'm fairly certain that a search would do wonders.. – user66184 Apr 20 '15 at 16:32
0

As it turns out, I actually did have a couple of hacks on my SD card. Removing the SD card fixed the game.

It does not matter what the hacks are, I removed them from my other games one by one and it still caused problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.