1

On Terraria, when I open the app, it shows the supporters and stuff. Then when it gets to the title screen and I press "play", the game freezes and then exits out of the app. This was right after the new version of Terraria came out. (Easter update 2015 I think.) I double tap the home button and exits out of all my apps that are open. I retry to go on Terraria, but the same thing happens. I clear my one app that is open (Terraria). I then rebooted my iPad mini. I tried to get into Terraria again but it won't work. I will not delete the app and ALL of my iCloud storage is taken up, so that isn't a choice. Is there any way at all to fix this?

  • You could try something like this (<- link) to backup the Terraria data to allow you to reinstall it without losing your save. – Guvante Apr 21 '15 at 22:03
  • Have you tried contacting Relogic support (they made Terraria). The email is: support@re-logic.com What version of iOS do you have? – user271360 Apr 23 '15 at 10:10
1

My way of fixing this problem was, Close all apps, shut down device, leave for 24 hours, open the device, go into a seperate app, be on that for about 10 minutes, go on Terraria and that worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.