2

On the PC with version 1.8.4, I go to settings and change my sprint to f.

But when I hit f, nothing happens. I've tried other letters but nothing works.

  • Have you tried double tapping forward (default W) with the second tap holding the key down. i don't know about the latest update but if i wanted to sprint i always had to double tap forward – Memor-X Apr 24 '15 at 5:09
  • 2
    @Memor-X A sprint key was added a while ago so that the double-tap isn't necessary. But, if the double-tap doesn't work either, that's useful data. – SevenSidedDie Apr 24 '15 at 5:52
  • Are you holding the direction you want to sprint in? For example, you still need to be moving in a direction by holding a direction key (W for example). – Ben Apr 24 '15 at 5:54
  • possible duplicate of Can't find sprint button? – aytimothy Apr 24 '15 at 9:47
  • 1
    @aytimothy: "The new update" can (and should) be assumed to be 1.8.4 until we are told otherwise. Just because we like clearly stated problems on SE does not mean we are forbidden from using our brain. It is also definitely not a duplicate of that quesiton, which is about finding the sprint key in versions without a sprint key. – MrLemon Apr 24 '15 at 12:32
1

You need to tap or hold the sprint button while holding a direction, releasing all direction keys will stop even if you continue to hold the sprint key. Simply pressing or holding the sprint button on its own will have no effect on your game.

A common layout is to use the Shift or Ctrl key as sprint (depending on your crouch key), so you can hold it while using the WASD keys to move.

If this is what you're doing, make sure you're saving your settings after modifying them. It's possible you're making changes and then discarding them accidentally.

| improve this answer | |
  • This isn't quite correct. You can simply tap the sprint key while moving forward; you'll keep running even after you release the button. – EnragedTanker Apr 24 '15 at 13:28
  • Do you mean the control key? Shift is used for crouching (usually). – Elias Benevedes Apr 24 '15 at 14:56
  • Two good points, answer updated :) – DBS Apr 26 '15 at 19:16
1

You are probably low on hunger. Eat then try double tapping the W key and holding it after.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.