0

For example I typed player->coc "caius cosades' house" but that hasn't worked at all. Tried replacing the apostrophe with a dash, underscore, and deleting it entirely but still doesn't work.

2
  • According to this, the apostrophe comes after "Cosades", not "Caius". I don’t know anything about it, but there it says the location ID would be Balmora, Caius Cosades' House. Maybe this is what you have to type?
    – unor
    May 16, 2015 at 10:49
  • Pardon my typo, I corrected it in the in OP. But I did use the right spelling in the console and it still didn't work. (Sorry for the late reply!)
    – 7777
    May 20, 2015 at 12:46

1 Answer 1

2

The correct location ID for the example is "Balmora, Caius Cosades' House"

So, just type this:

coc "Balmora, Caius Cosades' House"

It should work, worked for me anyway.

console screenshot

Usually the houses in cities go like this:

"CityName, Firstname Surname's House"

Sometimes the House can be Manor or something else. Also, you don't need to add the "player->" when using the COC (or TCL, fixme.. etc.) command.

Hopefully this helped.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .