9

I was playing in Minecraft in full screen for a while (toggling using F11) and then after a while, I went back to windowed mode (I don't like playing in full screen, I was just testing the functionality of it for... reasons).

However, when I went to maximize the window (not full-screen) I realized the maximize box in the corner had become disabled. I fiddled with full screen a bit more, toggling it in the menu options as well as toggling it with F11, but this had no effect. Restarting Minecraft (closing it completely and re-opening, not just quitting to menu) did fix it however.

Does anyone know what causes this issue, and if restarting Minecraft is the only way to fix it?

13

I'm pretty sure this is caused by of 1.8 because you can maximize in other versions. The only way I have been able to fix it myself is restarting the game.

Make sure when you restart the game that in the menus your fullscreen is set to off. If not you'll get the same problem every time you restart.

1
  1. Open Launcher
  2. click "edit Profile" Button
  3. activate Checkbox "JVM Arguments"
  4. next to this checkbox remove the string "-XX:-UseAdaptiveSizePolicy"
  5. save Profile
  6. click "Play"
  7. ???
  8. Profit

...now the maximize button is enabled.

-2

Exit out minecraft and press play and when the Mojang symbol pops up rapidly click the maxi button that is how It fixed for me

-3

This is a common problem everyone gets, it happens to me (I have Windows 8, Minecraft 1.8.7).

Restarting will always work.

Not the answer you're looking for? Browse other questions tagged or ask your own question.