1

I recently downloaded Payday 2 on my computer. Legitimately through Steam of course. I start up by heading over to the safe house and starting that introduction mission.

At the start of the mission, the player has exited a blue van. The instant I get off the van, a notification crops up stating: "You can't stand up here" After that, I am continuously crouching and cannot stand up. All my settings are on default. I have tried to restart the mission and the game itself but it would not work.

Oh yes, and whenever I press the "Crouch" button, mine being Left Control, a notification pops up, stating:

Error:Hud_Hint_Clean_Block_Interract

I would like to know just what has gone wrong.

In addition, on the top left corner of my screen, there is some sort of notification bar showing this:

Error:Hud_Casing_Mode_Ticker_Clean

Here is a picture of what it looks like: enter image description here

2
  • Played quite some PD2, but never came across anyone with this glitch. It looks like some files are missing or broken. Is it the same in other heists, or have you only tried the safehouse so far? I would try revalidating the gamefiles on steam, you can find that in the properties of the game in your steam library.
    – Izzo
    May 22, 2015 at 8:28
  • @Izzo What I have tried to do was reinstall the files. I'm currently in the process of doing so and I will update the post on what happened.
    – David Toh
    May 22, 2015 at 9:12

2 Answers 2

2

It was a set of bugs introduced in Update 68 and (hopefully) fixed in update 68.1.

From the changelog for 68.1:

Safe house

  • Fixed an issue where the player would spawn incorrectly

User Interface

  • Fixed a string in the safe house that did not display correctly
2
  • May I know precisely when the update came into play?
    – David Toh
    May 23, 2015 at 3:28
  • Based off my steam download history... Update 68.1 was pushed out by 12:27PM US Central time (about 24 hours prior to me posting this exact comment). Update 68 was the one containing the Alesso Heist and came out about noon-ish on Thursday. May 23, 2015 at 17:29
2

I've played the game for a while, and these bugs are quite often.. Proof of my playing hours

A thing that always help me is to re-install the game, or check for any errors.

If you're not interested in wasting your time re-installing the game over and over, just right click the game in your steam libary, and select properties. How to enter the properties tab.

After you've entered it, press Local Files and press "Verify Integrity of game cache" How to do the steps above

The buttons are grayed out for me since I don't have the game installed.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .