2

Downloaded the BGII demo, just to see if I could run the game. Turns out that the configuration utlility shows up like this: It's cut off

As you can see, the window is too small for the info contained. So not only can I not select the options to make it run optimally, I can't get the game to run at all, because the wrong options are default. I can't resize the thing (not even through right-click->maximize), nor can I tab through the different areas, nor can I highlight and drag to get the rest of the window to show. Any ideas?

UPDATE: This the non-enhanced original version of the game from 2000.

  • 1
    What's your DPI setting? If you go into Display Settings > Resolution > Make text smaller or larger, and set that to 100% (smallest) does that fix it? – fredley Jun 3 '15 at 16:52
  • Should we assume this is the HD version and not the original? – Powerlord Jun 3 '15 at 21:20
  • That did the trick. Thank you! The text setting was set to 150, which at my display setting means I don't have to squint to read something. – steelcaress Jun 4 '15 at 14:38
  • Why are you concerned that you can't run a 15 year old game? is your machine from the 90s? – Nzall Jun 4 '15 at 14:57
  • In case you're concerned that your machine is too recent to run the game, I suggest you wait for the Steam Summer Sale and pick up the enhanced edition at a discount. – Nzall Jun 4 '15 at 15:03
2

Since it got answered in comments, I thought I'd post what the comment said in an answer.

This problem was due to the DPI settings of the user, in Display Settings > Resolution > Make text smaller or larger. The OP had his text settings set to 150% so normal text was bigger. After he set it to 100%, it was fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.