22

I am having trouble getting onto a server in Minecraft PE on iOS. When I tap on the person's server it just says invalid name:

enter image description here

I have tried turning off and restarting the iPad, going to home screen and logging back into the server but I have had no luck and no change. Is there a reason why this is so?

  • 5
    I am not sure why this is downvoted...My kids had the same problem, I googled "Minecraft PE InvalidName" and this question came up frist. The answer below worked great. – Joe Jun 5 '15 at 19:25
  • 2
    @Joe Downvotes are for the question itself as it is rather sparse, lacks a lot of details that could have helpped and showed complete lack of research, as by the time this question was asked, there were 2 identical questions already on the site. The answer gets seperate upvotes for its usefulness. – DJ Pirtu Jun 6 '15 at 0:18
18

My kids had this problem after the update. Exit the game to the title screen, go into settings, and change your name to one without spaces or special characters. Then it will let you join other worlds again.

0

If you're running the server you can install a plugin to allow all usernames.

Plugin is here

protected by Community Jun 5 '15 at 18:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.