1

I'm playing the crafting dead modpack on technic launcher and it doesn't let me use my F-keys, instead it zooms. All the F-keys do this except F1. It even does that when I play Minecraft using the regular launcher. It doesn't do that at my dad's computer. Can somebody tell me how to fix this or at least tell me why it does that? I'm using a desktop with a keyboard, not a laptop if that helps.

1
  • 4
    Do those keys have that effect normally? Is there a Fn key or something like that?
    – Unionhawk
    Jun 6 '15 at 22:50
3

This may be because they are all bound in the controls menu. You can fix this by unbinding them or changing the keys in the options.

0

Hello I have some solutions for you! If your computer has an FN Button then hold FNand hit the 'F' Keys. Does that work? If not try this: Click ESC>settings or options>Controls> change the keys from there. Still not working? It could be your mods or modloader. Try using a different modloader if the mod runs on another modloader. If this still is not working try googling this question: Why are my F buttons not working


Hope I helped!

Not the answer you're looking for? Browse other questions tagged or ask your own question.