1

I just bought a Powersaves Pro system four days ago, with no problems, except with one game. Animal Crossing: New Leaf.

This game was the one I was actually most excited to use. Whenever I tried using the 999,999,999 bells code it always stopped in the second loading section "Uploading Save" about a quarter into it. This also happened with the other codes.

Although, I tried getting codes for other games and it worked perfectly. (Mario Kart 7, Pokèmon Omega Ruby)

I've taken down my firewall, restarted my computer, downloaded the program again, checked my Internet, (which was at 3 bars) checked the servers, (which were all running) tried a different Animal Crossing: New Leaf cartridge, all without any luck. I've looked into the problem on the Internet and many people have similar problems with just this one game, though I haven't found any solutions yet.

Is anyone else having this same problem, and is there any possible ways of fixing this?

2

I think you might have done too many system updates for the codes to work on your system. It is entirely possible that the latest system update prevents you from using powersaves in animal crossing new leaf. Try using a Nintendo 3ds that is older and hasn't been updated for a long time. If that doesn't work, I don't know what to tell you. Hopefully that works.

-1

It happened to me, And It's a problem with the cord. I had to hold it in a really weird way because My game was heavier than my others (I used an old scale thingy) But, It could be your cartridge

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.