2

I was playing Minecraft and tried to take a screenshot but pressed F11 and ever since, my window has been acting weird, not like the normal windows 8 window.

The restore/maximise button is grayed out and I can't just drag it to the top of my screen to make it bigger.


Unlike in the duplicate question, it did not return to normal when I closed out of Minecraft and reopened it. Is there any other way to fix this issue?

  • I don't see the dupe question. Also, I think this is a bug with Windows 8 – Universal Electricity Jun 12 '15 at 18:43
1

I had the same problem a few days ago.

Go into settings, then video settings and there should be an option that says like "start as maximized" (sorry I'm not at my computer right now so I don't know the exact wording). By selecting that option it should toggle to windowed mode. Now if you restart Minecraft you can change the window size.

You can also press F11 to go back into full screen mode but unless you started minecraft in windowed mode you won't be able to change the size if you go back to windowed mode.

| improve this answer | |
-1

The F11 key toggles full screen. Just press F11 again

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.