2

I seem to be experiencing a crash whenever I try to load my saved vault. I can get to the loading screen, and it spins for a while; but I always end up with a black screen and then the app closes.

I've tried removing the app from running in the background; and did a power off/on of my device but to no avail.

Is there any way around this; or am I stuck waiting for a patch?

Edit: I'm on an iPod Touch 5th Generation / iOS 8.3

Edit #2: As far as I can tell; this is sporadic. Sometimes it'll let me back in; other times not

5
  • What device are you encountering this issue on?
    – two bugs
    Jun 18, 2015 at 20:17
  • Did you try to reinstall the game? I think the save games will be there even on reinstall if you decide not to remove all of it.
    – Ionic
    Jun 18, 2015 at 20:57
  • i get this issue on an ipad mini as well
    – Dpeif
    Jun 19, 2015 at 12:05
  • I ran into this problem as well. In a final act I upgraded the iOS version to 8.3.5 and that got my fault loading again as well as just overall the app running insanely better. Most of the stability issues I had have vanished. I unfortunately do not remember which version of the iPad I have.. except that it is heavy so I am not sure if it applies in this situation (nor can I get it to tell me any more than 8.3 for the version)
    – James
    Jun 21, 2015 at 16:43
  • Same here - for me it's 100% of the time too. iOS 8.3, iPhone 5s.
    – jhawes
    Jun 21, 2015 at 18:32

1 Answer 1

4

It seems that your device isn't supported at all.

Devices with 512 MB of RAM are not supported. This includes the iPhone 4s, iPod Touch Gen 5, iPad 2, iPad Mini Gen 1.

Source: http://help.bethsoft.com/app/answers/detail/a_id/29954

Altough, based on user reviews, it seems to have problems with other devices as well.

I belive your best bet is to hope that there will be an update that will make the game less memory consuming and/or more stable.

Update: A new patch, 1.0.3 came out July 10th. This may help if you have a supported device. I've found the game much more stable after the patch.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .