I know that when 1.8 came out originally, I could run it just fine, though not anymore. I normally play 1.7.10 because that's the latest version that some of my mods are available in, but today I tried to load up 1.8.7 without mods. Turns out Minecraft can't run anything past 1.7.10- 1.8 and later all result in this:

 A fatal error has been detected by the Java Runtime Environment:

  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000007fedf30c475, pid=2800, tid=7648

 JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build
1.8.0_25-b18)  Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)  Problematic frame:  C  [ig4icd64.dll+0x30c475]

 Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

 If you would like to submit a bug report, please visit:    http://bugreport.sun.com/bugreport/crash.jsp  The crash happened outside the Java Virtual Machine in native code.  See problematic frame for where to report the bug.

I've tried re-downloading Minecraft and using different versions of Java, but nothing works and I still can't load anything past 1.7.10.

EDIT: I tried the older Minecraft.exe launcher. Seems to work fine with that one, but not the other two. huh

marked as duplicate by MrLemon, Ave, user101016, user106385, angussidney Jun 26 '16 at 1:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Have you tried completely uninstalling all versions of java, then reinstalling the latest version. Some quick research pointed to java being corrupted as a likely cause. – JustinM - Reinstate Monica Jun 18 '15 at 23:30

You need to reinstall ig4icd64.dll

Problematic frame: C [ig4icd64.dll+0x30c475]

You can download it here : https://www.dllme.com/dll/files/ig4icd64_dll.html

Once that is downloaded place it in C:\Windows\System32\

Be careful however as that contains very important system files.

If that fails, it's a problem with your graphics card or your CPU's integrated graphics, as that file is responsible for OpenGL.

  • Rather than downloading a random dll, I suggest actually reinstalling the intel graphics drivers. – MrLemon Jun 25 '16 at 23:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.