2

I installed "Better Bodies" for morrowind and other graphics mods and they seem to kind of work. Instead of actually seeing the person though its just a giant yellow and blue blob. You can slightly see the unmodded person in the middle. I installed a different one thinking maybe it was the mod itself called "Roberts bodies" but I ran into the same problem. Is there something I may have forgotten to do?

  • according to your question you have other graphics mods but you only replaced "Better Bodies" with "Roberts Bodies", did you actual try the game without either one of those mods? have you tried removing each of the other mods one by one to see which mod causes the problem then double checking that the mod alone causes the problem. – Memor-X Jun 19 '15 at 0:10
  • Yea, usually when I start up the game all these error messages pop up with a yes or no option – Destini Connors Jun 19 '15 at 0:18
  • I've already had a similar issue when loading a game created with tribunal and bloodmoon while mistakingly deactivating the expansion bsa files in the options. Would you happen to have deactivated some expansions? – Fractal Nov 26 '15 at 3:53
2

The yellow and blue blob is that exclamation mark you see which means a texture or mesh is missing. I recommend you check your downloads and see what's wrong. If there's something wrong, redownload it and follow the right drill for the download.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.