20

I am playing Fallout Shelter, have 3 kids in my shelter, all going well, thought I would make one more kid with big strength numbers and decent agility/perception (kids take on SPECIAL stats from their parents). All the women who are pregnant work in my shelter, apart from this one. She can not me put to work, can not be moved from the living shelter, can not be moved to a job via the clipboard short cut.

TL;DR One of the NPC females who is pregnant can not be put to work, can not be moved from the living shelter room, she just walks about as if she is carrying a mammoth inside her. I have NOT moved the shelter, have not let the dad die, have not done anything at all.

  • 10
    I think it's a bug. I've found sometimes that closing the game and reopening it fixes the issue. – Sterno Jun 19 '15 at 17:32
  • 3
    Exiting to the main menu and then re-loading the vault solved this issue for me. – two bugs Jun 19 '15 at 18:01
  • Thanks all, Two Bugs solution seems to be the one working 100% of the time. – OneTwo Jun 19 '15 at 19:23
  • I put @twobugs solution up as an answer, if you want to accept it. Worked for me. – DCShannon Oct 30 '15 at 22:51
13

Well I would first suggest to close the game, remove it from background and lock your phone to start the garbage collection. After that reopen the game and try again.

If this doesn't work, try to move her to another room. Maybe there is just a bug with that room.

  • 5
    It is a bug, but just double clicking the home key and taking the game out of memory will clear this issue, you do not need to lock it or the like :) The bug is that you cant drag her anywhere, when you try to it will deselect her. – James Jun 19 '15 at 18:17
  • 1
    Well in some cases the iPhone holds back the game in background. Just for the case I shortly lock and unlock it, jus to force the garbage collection. :-) – Ionic Jun 19 '15 at 18:19
  • 3
    You don't necessarily have to restart the app, you just need to leave the vault. Going to the main menu should be enough. – Jeff Mercado Aug 23 '15 at 11:25
4

I've read the suggestions here and agree with them, but just in case you don't want to leave the game to come back to it, you can send in enough people to push the pregnant woman out of the living quarters. They only get stuck in that particular room.

1

As others have said, it's a bug, and it still affects the game, at least the latest Android version.

Along the same lines as NTN's answer, during an invasion or infestation, the stuck pregnant woman will be forced out of the living quarters when the pests invade her room. You'll be able to assign her to any other room after that.

It's nothing you can force (or want) to happen, but if you have a stubborn pregnant lady in the quarters and you happen to be "awarded" with an invasion, you'll know that at least this problem will be fixed. She will be either forced out of the room or, if she dies, well, that fixes the problem, too.

0

As a couple people pointed out in comments, you can just go to the main menu and come back. No need to close the app or purge memory or anything like that.

Excessive detail:

  • Click the TV (pip-boy?) icon in the lower-right
  • Press the gears at the bottom
  • Press Main Menu
  • Press "Enter Vault ###"
  • Wait
  • Move her
0

I had issues with this bug and closing the app and locking the device worked for me. I just ignore it now and assume it's a difficult pregnancy and the lady has to rest for the duration. Some extra challenge I guess.

-1

just click on her, but don't move. after few seconds you will be able to move her.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.