0

I have tried to edit it so forge will work: I changed the executable path so it will use a previous version of java that is compatible with Forge 1.7.10, I also changed the launcher visibility so the launcher will stay open while I'm playing.

I hit save profile, but when I go back to check if it has saved my changes, it has switched back to defaults. I'm using the latest launcher, I've even gone through and deleted my .minecraft folder, uninstalled Minecraft.

But it still won't work. All I get is the launcher disappearing like it's about to launch, but nothing happens.

Also, something that could be causing an issue, Minecraft.net will not allow me to access my account or change my security questions, could that be an issue?

  • Should be more clear now. – TheSorcererOfGaming Jun 29 '15 at 2:48
  • Note to potential future re-close-voters: While the profile in question is a Forge profile, the problem lies with the Vanilla Launcher, making this vanilla tech support. – MrLemon Jun 29 '15 at 9:18
  • Have you tried deleting and reinstalling the launcher? It is not normally in .minecraft. If you used the Windows installer, it can be found in the Install directory. – MrLemon Jun 29 '15 at 9:24
  • @MrLemon How, exactly, are you coming to that conclusion? There's nothing in the question to support that. – Frank Jun 30 '15 at 3:36
  • @Frank benefit of doubt, I guess. I see no reason to assume that the forge profile is somehow different from the other profiles, but we can ask OP to verify. – MrLemon Jun 30 '15 at 8:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.