2

So, on Steam, I have Fallout: New Vegas Ultimate Edition. I've been playing it like crazy, and I've already got to the Strip within the day and a half I've been playing. I go to Silver Rush, steal a few items in there, and ask the woman who owns the Silver Rush in Freeside for a job, and after giving me the guard job, I head outside. I talk to the guard, I get my items, I sit for half a minute, and then the first NPC to walk up to me does so, a drunk. After turning him away, the guard starts to praise me, and-

The game crashes. Fallout: New Vegas has experienced an error, pops up on my screen. I wait for it to say Close Program, I close it, and go to my Steam Library. I right-click F:NV, click Properties, and verify my cache. Uh-oh, a game file had failed to validate. It says it will be reacquired, and for a few seconds it downloads, then the game starts up. I play for two-ish minutes, and upon turning the drunk away again, it crashes.

It kept doing that. Over, and over, and over, and over. I could not play the game. I tried deleting and then re-downloading F:NV about four times, I tried verifying the cache about twenty times, I even deleted Steam and re-downloaded it, hoping it would work. Nothing changed! Every single time, it says "1 file failed to validate and will be reacquired." Whenever I try verifying it.

Does anybody know a possible way to fix this problem? Thanks.

1 Answer 1

2

Did you check your hard disc? Please try to verify if there are destroyed sectors. I've had a similar problem which caused this in Borderlands 2 for me. Steam always used the section with the destroyed sector and the re-downloaded file was always broken again. After running the fix process and re-downloading it, everything was fine for me.

6
  • I hadn't, no. I'll check tomorrow if I have time. It shouldn't be, however, since not too long ago me and my father installed a new graphics card and RAM stick, and he also checked everything else to make sure everything was running normally.
    – Anonymous
    Jun 22, 2015 at 6:36
  • Well a sector can be corrupt nevertheless. A sector can break during a few seconds if something went wrong. Just give it a try. It won't hurt. :-) Make the big check (maybe a reboot is required for this).
    – Ionic
    Jun 22, 2015 at 6:39
  • Sorry I didn't get back to you yesterday. It is not corrupt. Actually, it looks like only the save file was corrupted? I started up a new game, and messed around with cheats to get to the Strip much quicker. I started the quest, and it worked fine as normal. I suppose it got corrupt when the first cutscene (guy says weapons are bad, owner vaporizes slave, guy rushes out scared) stopped for some reason, and so to fix it I left the place and came back in. On that file, I could not go into the Strip, either, and I assume I can't go to any place I haven't already been. Yay.
    – Anonymous
    Jun 23, 2015 at 21:18
  • Well this could occur on every game. :-) Maybe it makes an autosave in case of a crash. Do you try an older save game? Maybe this would help. So you don't have to do it all over again.
    – Ionic
    Jun 24, 2015 at 7:00
  • Yeah, after posting the comment I messed around on some previous saves. Didn't want to, since out of the 12 hours it only had 9 and I didn't want to go back partially. I really think it had something to do with the Silver Rush scene, because on that save I was freely able to travel to the Strip. I didn't bother with Silver Rush though, since I didn't want to cry out in rage.
    – Anonymous
    Jun 25, 2015 at 1:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .