3

I ran into an issue where one of my dwellers has a permanent health bar (and you can see her name behind the bar somewhat) even though there are no incidents. I can't be positive of the cause, but it appeared to occur when I was attempting to click on her in the same instant that a baby was born in my vault, causing another popup.

Here are the things I've tried so far:

  • Exiting/Killing the game and restarting
  • Rebooting my device
  • Changing her name
  • Inciting another incident in the room she's residing
  • Sending her out into the wasteland (off screen) then recalling. (this caused the health bar to remain at the far left of the screen while she was gone)
  • Moving her around to various room, training rooms, etc.

Anyone have any ideas on how to resolve this? She's level 12, else I'd just send her out into the wastes alone to die, but the level plus the headcount makes a difference, so I'd like to resolve in another way if possible.

3

I have had this happen twice, and it annoyed me.

Simply closing the app, flushing it from memory (double tapping home and then swiping it up to get rid of it) and restarting it cleared this up for me. They (cause it was two for me) loaded back in just fine with everyone else.

If that does not work you can try sending em to the wasteland for just even 30s (enough to get em off the screen) then call em back.

They just need to be reset is all.

| improve this answer | |
  • I'm calling "weird" on this one -- I tried that before, along with rebooting the device, and it had no effect. I tried it again (along with all other open apps) and this time it did the trick. Thanks for the tip. – Tim S. Jun 24 '15 at 0:14
0

Sometimes it happens. It's just a graphical glitch and will go away on its own.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.