0

If I try to play on a server I always have trouble. I've found out that you have to type in /register <password> but it says account already registered.

I tried the same for login but it says incorrect password, I'm quite confused. I also tried to do it with an actually password instead of the word password and it doesn't work.

0

When you register and it says that the account is registered, that means a player name is registered to that password. So only the player with the name can use that password to /login.

What you can do, is to just find another password that is not registered to anyone else and then just /login with that password.

protected by Frank Nov 22 '15 at 14:26

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.