-1

When I try to open up my Minecraft launcher, a popup comes up and says Downloading Runtime, it only loads until there is a few mb left to load but then another pop up shows up and states that it is unable to update the Minecraft launcher. I tried restarting my Minecraft, re-installing it and updating Java but nothing has worked.

8
  • Have you tried reinstalling Java entirely?
    – Thom
    Jul 4, 2015 at 19:57
  • I believe so, it said to uninstall previous java versions and i did, is that what you mean?
    – Taylor
    Jul 4, 2015 at 19:59
  • Kind of, but try uninstalling Java .Then afterwards, download and install the latest version.
    – Thom
    Jul 4, 2015 at 20:06
  • ive done so and its still not working
    – Taylor
    Jul 4, 2015 at 20:19
  • I tired to just download the server from minecraft.net and it continues to act the same way
    – Taylor
    Jul 4, 2015 at 20:23

1 Answer 1

1

Have you modified your Minecraft version? If yes copy your current .minecraft folder(C:\Users\yourusername\AppData\Roaming.minecraft) Obviously replace yourusername with your username for windows. For Mac or Linux see the following website http://www.howtogeek.com/207484/how-to-find-your-minecraft-saved-games-folder/

Then reinstall minecraft and java (completely), and try it out.

If that doesn't work, you may have a problem with your PC and could have a virus. If that is what you end up with, go to the stack exchange with that type of Q/A.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .