0

When I play Minecraft, it runs choppy. I usually get around 200 fps but for some reason it still looks slow. Then sometimes out of nowhere it runs really really smooth.

My system specifications.

CPU: Intel Core i5 4460 (4 cores) GPU: Sapphire AMD R9 290 (4GB) RAM: 8GB PSU: Corsair CX600

At the moment I am using Linux Mint, but I still had this problem in Windows 8.1

  • Is it vanilla Minecraft? If not, have you tried running vanilla, and seeing how it works? – Frank Jul 5 '15 at 0:44
  • It's vanilla Minecraft. – Treshet Jul 5 '15 at 0:44
  • what video configs do you have? – André Almeida Jul 5 '15 at 1:17
  • 6
    When you say it "looks slow" do you mean that normally you have 200 fps in-game but occasionally drop to something lower? or that the in-game fps counter stays constant but if still appears to drop frames? Have you checked your video settings for vSync/max FPS settings? (screenshots pls?) – Shadowtrot Jul 5 '15 at 2:09
2

Check to make sure VSync is turned off in settings. Also, make sure your max FPS in Unlimited, or at least high enough. Or try to make your render distance shorter. If that doesn't help, you can always install Optifine.

  • On my client VSync makes my game run at ~30 FPS, then I turn it off and drop to ~7 FPS. Yeah, Yeah, My PC is a Dinosaur... – Eisler 485 Jul 17 '15 at 5:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.