2

I have the USP installed (unofficial Skyrim patch).

As I was taking over Fort Greenwall I got the achievement but then as soon as that popped up the game just closed suddenly. No error message, nothing. It just closed fully.

I checked task manager and it's not there (Nor is anything to do with Skyrim at all). Steam still thinks it's running though so I have to force close my computer now. I have 2 mods installed and active: Multiple Followers Mod Lite and Resurrection (And USP), neither of which I have had trouble with before. No DLC's active, just installed but I disabled them until I have finished the main game.

It's not to do with my computer as this is the first time it's happened. Now the game will not load and steam will not close. I was just wondering if anyone thinks they know what happened because I don't want to recreate it as it is very annoying.

I'm going to restart my computer (Power switch as steam wont close so my computer can't shutdown normally) and then see what's wrong.

OS: Windows 8.1 64x
Intel Core i3 (Yes, I know not the best..)

Any other specs I'll be happy to give.

Also, I'm using the Windows XBox 360 controller, again, never had any problems with it before.

Restarted. Skyrim now refuses to play. It just keeps force closing on startup when I click play in steam.

  • 1
    corrupted file most likely, try deleting redownloading skyrim. Also your GPU would be a nice spec to include since most game performance depends on your GPU – Kim Minseo Jul 5 '15 at 12:41
  • Have you tried disabling all mods? – IllusiveBrian Jul 5 '15 at 12:41
  • @Namfuak tried that, still no luck. – Skye Jul 5 '15 at 12:43
  • @KimMinseo Any ideas on what file? I can always change that as my internet is so slow, redownloading would take me about 2 days. – Skye Jul 5 '15 at 12:43
  • 1
    @KimMinseo haha yeah I guess. Thanks though. – Skye Jul 5 '15 at 18:25
-2

When playing on pc, you game can sometimes get ctd (Crash to Desktop) when Skyrim does not have enough available Memory. When this happens the game instantly crashes. The maxmem Property cant be changed in the .ini Files so you need Startup Memory Injectors ect. ENB to resolve this. Or just disable some mods. If your not using mods then you have a potato PC and theres nothing you can do about It.

  • There are more reasons for crashing in Skyrim than just lack of memory. The game is just buggy. – Lord Harkon Dec 19 '16 at 19:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.