6

I went to open a creative world the day after I had a hard time putting my PS4 in rest mode. I was allowed to open the world but was told

Trophies have been disabled because the save belongs to another user.

Also, all of the settings were different, such as it loaded in survival mode and auto save was set to off. Even after turning off fire spread, several fires broke out. I made a copy of the game with the same results. I last played the game on 7/6/15 and the problem was there on 7/7/15. This occurred shortly after the recent update, but had worked fine for several days. Is all my work lost?

  • I also tried to use an earlier backup of this world and as soon as I exited and saved it, this world also was corrupted with the same issues. This leaves me no way to play Minecraft and suggests that the recent update may be the problem. Anyone know what to do next? – Chris Moore Jul 8 '15 at 10:38
  • I aske Mojang about this and they referred me to Sony. However, I have been using a previous save and I've noticed that if I don't use the new weather feature (Don't turn off weather cycle.) I don't have an issue. Someone else please try this and let me know if it works for them. – Chris Moore Jul 15 '15 at 13:31
0

Shortly said, it's a game glitch wich makes the game think it's "not working well" even though it's fine and sustainable. So just, as you said, turn off the weather stuff and it'll be fine.

Anyway, I do not think it's still in the game now.

protected by Frank Jul 9 '15 at 22:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.