0

My brother and I both own Moto G Android phones which are fully updated. We both own Minecraft .11.1 the latest version of Minecraft Pocket Edition. Neither of us can host games using our WiFi, but we can both see and play in Maps hosted by other Android devices, not Moto G devices. This tells us that the problem must be something to do with our particular phone's settings. Does anyone know of anything we can change that will allow us to host games from our phones using the normal easy method of Local game hosting via WiFi that the game designers intended?

We've tried to connect unsuccessfully, after clearing our App memory caches and we've tried restarting the App and turning the Allow Local Server Multiplayer switch on and off again under options. We've tried using other sources of WiFi, we've attempted to connect with Bluetooth.

Lots of people seem to have the have this issue with Moto G phones. However not a lot of information is available on how to fix it.

0

I'm on a Moto G3 too! So far, I have found no way to resolve the issue, but if you find your IP address (in Settings > Wi-Fi > three dots > Advanced [it is the one that usually starts 192]) on the phone you wish to host the world on, and then on the device you want to connect to it, open Minecraft and hit Play > New > tiny plus and arrow > Name (whatever you like) > the IP you found > Port 19132 or whichever port Minecraft suggests to you. On the host device, open a world and make sure LAN sharing is switched on. The world should now appear in the client devices's world list. The same option on the client device should work for any world the host device is on. You should now be able to connect. Hope this helps :)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.