3

I bought Fez for the Vita, and I've been playing it for a few days.

When I load Fez, either when booting it from scratch, or by resuming it after a sleep operation, the game always wants to go online to do whatever.

However, most of the time I'm playing on my Vita, I'm not home, and therefore have no internet access (I have the WiFi only version of the Vita).

When I don't have internet access, the game stalls for about 20 seconds until it decides there is no internet connection, and lets me continue play. Sometimes it stalls up to a minute to ask me to choose a WiFi connection.

This is very annoying.

Is there a way to completely disable internet access for this game? or at least disable it when I am not connected to the internet? I've looked on the settings, and there seem to be no such setting for this.

Maybe by enabling airplane mode I could get rid of this, but I think that is overkill, since I want to be able to access the internet when I do have internet access at home.

I don't care about trophies or cloud saves or whatever the game wants to do online. I just want to play the game in the short spans of free time I have while riding the train, where 20 seconds or 1 minute is a considerable portion of that time.

Is there any way to disable this functionality for this game?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.