0

I would like to play Build Battle on Hypixels Minecraft Server which requires 1.8 to play. My Minecraft has told me that I am using the 1.8 version and it doesn't need to update when I load the launcher.

However, when I try to load Build Battle or any other new game on the server, it says I must be using 1.8. I don't know what to do, because I have already updated Java to the latest version, but the game still says to use 1.8.

I click on Versions and it says my latest one is 1.7.9. What can I do to play Build Battle?

Thanks for any answers that are given.

  • Are you using the new installer or the old one? – WhatTheBuck Jul 23 '15 at 19:03
2

On the Minecraft Launcher, you can create a new profile or edit an existing profile to change the version you play with on that profile.

The latest version of Minecraft is 1.8.7, which works with the server, even on Hypixels's Build Battle game mode.

Try editing your profile by clicking on Edit Profile in the bottom left-hand corner of the launcher and checking the Use version: drop-down box to make sure you are using the latest version.

Alternatively, you can click New Profile to create a new profile for the server that uses the latest version.

When you click Play, if the version you selected is not yet installed, it will download and install it.

  • @WillCroot No problem! – Tyler Kropp Jul 23 '15 at 20:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.