1

I accidently pressed F11 for PC minecraft and now the screen's all messed up.

When I turn Fullscreen OFF, it minimises, but the button to maximise is not working anymore.

How do I reverse it to normal?

3

Restart the game

Before exiting the game, set Fullscreen to OFF.

Upon starting Minecraft again, the option to maximize will be enabled.

If you don't want this to happen again, you can try disabling the F11 key temporarily using an AutoHotkey script. For more help on this, you may want to open a different question.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.