0

I've gone into Amplified survival, and I tried to mine some blocks. I wasn't getting anything, so I thought it was just block lag. But I waited 5-10 mins every time, still nothing happened. Now it's been like 15 minutes and still no blocks appear.

I'm 100% sure Im in the right gamemode, too. Am I doing something wrong?

  • Have you checked /gamerule doTileDrops? It is very similar to its sister gamerule doMobLoot but instead of controlling mob drops, it controls whether or not blocks drop items when destroyed in any way. Executing /gamerule doTileDrops true will set the gamerule back to its original state. If this works for you, comment on this and I will post it as an answer. – Shadowtrot Jul 25 '15 at 20:18
2

As caucow said, first make sure that you do /gamerule doTileDrops true. After you do that, and it still doesn't work, make sure that you are using the correct tool to break the block :P. If that doesn't work, try and re-install Minecraft (I know it seems kinda lame, but hey, it works (sometimes)). If it still doesn't work, ask these people.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.