I've read and tried this post but I still can't figure out why instead of teleporting me when I die, it instantly teleported me to the point and didn't let me move! I don't know what I did wrong. I exactly copied what the accepted answer said, but it doesn't seem to work. Any ideas what I did wrong?

  • Please include a screenshot
    – APCoding
    Jul 27, 2015 at 17:22
  • how do I do that? Jul 27, 2015 at 17:49
  • I solved it, sorry Jul 27, 2015 at 18:06
  • if you solved it could you include that as an answer or mark the person who gave you teh correct answer?
    – ydobonebi
    Jul 28, 2015 at 5:09

1 Answer 1


Please do not copy and paste the accepted answer 1:1 without filling the placeholders and without creating the scoreboards before usage.

You need to replace placeholders such as X-cord with the actual X-cooridinate. You can see the world cooridinates when you press F3.

Please mind, that you need to create the scoreboars are shown in the answer before you try to add values to them.

You can create scoreboards using this command:

/scoreboard objectives add <name> <criteria> [display name...]

User colorfusion shows this inside of his answer like this:

/scoreboard objectives add deaths deathCount

The argument deathCount tells the scoreboard to automatically count the amount of player-deaths.

  • I think the bigger issue was the missing HEALTH objective.
    – MrLemon
    Jul 28, 2015 at 8:19

Not the answer you're looking for? Browse other questions tagged .