0

Issue

When I am running a voice chat (Hangouts or Skype) with friends, as soon as I start 7 Days to Die the voice chat volume (what I hear) gets quiet.

Attempted Solution

I up'ed my speaker volume (causing the game volume to also rise) this allowed me to hear the voice chat again. However doing this also made the game too loud. However when I turn down the game volume it also turns down the voice chat volume.

I think the problem is...

The game volume is somehow linked to my chat volume and I can't define separate values for each.

Bubblegum and Paperclip Fix

I am now running Hangouts on my Phone until we upgrade the server to the next patch and hope it is fixed (I am currently on A11).

I would be happy if anyone had a better solution or some suggestions on a fix.

Update 1

Thank you for the help so far, I haven't found a good solution yet but we are upgrading the server and should know if its fixed with the newest release.

Update 2

Again thank you for the suggestions everyone, I follow the advice in the answer (and some of the comments) and it did not work until I upgraded to Alpha 12. It is now working as everyone describes. Up-votes for everyone once for helping me find the solution (once I have the rep to upvote)

Upgrading to Alpha 12.4 from Alpha 11.6 did the trick!

5
  • I am using Windows 8.1. – Gram Jul 28 '15 at 3:44
  • I can't say for Hangouts, but Skype has an adaptive volume setting (on by default) that may cause something like that. – Ken Herbert Jul 28 '15 at 7:09
  • Skype has its own, and Hangouts has its own (it shows under Chrome) but they both change when I tab back into the game. :( – Gram Jul 28 '15 at 15:19
  • If you right click the volume mixer, opens the "Sounds" menu and click the "Communications" tab, is everything set right there? – Chris Hayes Jul 29 '15 at 1:20
  • The one in windows, it is good until I tab into the game and out and then it gets reset somehow. We are working on updating the server tonight so I will update my client soon and find out if that was an issue. I am also debating updating to Windows 10 tonight since I am eligible. :) – Gram Jul 29 '15 at 3:23
1

Assuming you are using Windows: Open the volume mixer by clicking the speaker icon in the taskbar and click "Mixer". This will let you change the volume of each application

4
  • Thank you for the quick reply I am using Windows, I did try this however as soon as I tab back into the game the game becomes quiet again. :( – Gram Jul 28 '15 at 3:44
  • Sent you asking for the game to be quiet, so you can hear your friends? – user106385 Jul 28 '15 at 6:54
  • Correct either the game to be more quiet or the voice to be louder. We are going to patch the server soon, it may be fixed with A12 has anyone noticed this issue with A12? – Gram Jul 28 '15 at 15:19
  • Following these steps and upgrading to Alpha 12.4 fixed the issue for me, thank you! – Gram Jul 30 '15 at 1:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.