1

I decided to set up my PS3 again, and then I go to turn it on. I get into a game and I noticed that the screen is too big for my TV.

I have an old TV so I don't know if that's what's causing it, but can this be solved?

5
  • Settings > Display Settings > Video Output Settings > HDMI try looking here for display settings like resolution and aspect ratio
    – Aequitas
    Jul 29, 2015 at 4:04
  • @Aequitas - if it's an 'old' TV it may not have HDMI
    – Robotnik
    Jul 29, 2015 at 4:20
  • @Robotnik yeh but there are probably other options around there maybe not in the HDMI section but other ones, can't really know without more info. "old" doesn't mean much since TV's started having HDMI ports over ten years ago
    – Aequitas
    Jul 29, 2015 at 4:26
  • 2
    How old of a TV? How is your PlayStation 3 connected to the TV? Do you know the model of TV?
    – user86571
    Jul 29, 2015 at 6:09
  • What do you mean "picture is too big"/"screen is too big for my TV"? Do you mean the edges of the picture the PS3 is sending to the TV is cut off? Jul 29, 2015 at 18:20

2 Answers 2

3

It's possible you may need to reset the PS3's video settings:

  • Plug your PS3 into your TV
  • Turn it on and keep your finger on the power button.
  • It will beep when it turns on, and then beep once more whilst you're holding the PS3 (about 5 seconds after holding it).
  • On that second beep, release the power button.

This will make the PS3 re-set the video output source, and you will be prompted to set it up again for the current TV source. Follow the on-screen steps and the PS3 should auto-adjust to the screen margins

References:

2

This might be your TV's aspect ratio. My TV allows me to zoom into a picture in several different ways, in order to support older, non-HD resolutions. Check that your TV's aspect ratio is set to show the normal/original signal.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .