59

I upgraded to Windows 10 today. I'm kinda liking it but every time I launch a game, it pops up some stupid notification, like "Use this keyboard shortcut to take a screenshot", or "Use this combo to open the Game Bar".

How can I make Windows 10 stop pestering me with things I don't want to do when I launch games?

Starcraft 2 screen with Game Bar popup

  • 2
    Those aren't really the same thing. It's a grey box in the middle of the screen. I'll take a screeenshot when I next launch. – DeadMG Jul 30 '15 at 18:49
  • 13
    Heh. Microsoft is apparently trying to copy Steam here. – user86571 Jul 30 '15 at 21:19
  • 3
    Yay for bloatware built into the OS! – user253751 Aug 1 '15 at 4:46
  • 7
    When it interferes with the operation of my own games, it is bloatware. – DeadMG Aug 1 '15 at 17:16
  • 3
    @DavidMulder If an OEM bundled the exact same thing, it would universally be considered bloatware. – user253751 Aug 2 '15 at 0:34
76

Apparently, you can open the game bar, and then one of the settings inside the game bar is "Stop pestering me with pointless stuff". If you don't want the Game Bar, gotta go in the Game Bar.

"Show tips when I start a game", unchecked in the Settings

locked by fredley Apr 26 '16 at 8:26

This post has been locked while disputes about its content are being resolved. You may discuss this on meta if you have concerns.

Read more about locked posts here.

  • You have to use the keyboard shortcut to open the bar, then click the gear icon. – DeadMG Jul 31 '15 at 22:18
  • 6
    I kind of hoped that was the actual name of the option. – revhippie Jul 31 '15 at 22:44
  • 3
    It's the tip screenshotted in the question. – DeadMG Aug 1 '15 at 10:07
  • 1
    Could you add the hot key needed to bring this up (Win+G I believe it is) – ydobonebi Aug 5 '15 at 3:38
  • 1
    How do you totally disable the gamebar entirely. The Win + G hotkey is still an issue for me. – Dois Dec 16 '15 at 4:46
-4

On your Windows 10 touch screen, swipe in from the right side of your display to open the Action Center. Select All Settings, which opens the SYSTEM Settings Window. Select Notifications & Actions, then either turn off "Show app notifications" or selectively turn off individual apps from the lower part of that window.

  • 3
    That won't turn off the notification shown in picture. It's not an "app notification". – user86571 Aug 5 '15 at 1:24
  • Sad thing is, this is a truly useful answer and was exactly what I was looking for, just not to this specific question. – GalacticCowboy Jan 4 '16 at 2:17
-5

Here's instructions how to disable it:

http://www.tenforums.com/tutorials/8637-game-bar-turn-off-windows-10-a.html

  • 2
    You should probably include the information in that article in case the link goes down. Your answer won't be able to stand on two legs if that does happen. – nine Aug 22 '15 at 20:23

protected by Studoku Apr 25 '16 at 12:33

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.