3

When I play Minecraft, the skin I created does not display the skin overlay (eg. hoodie/headphones), but when I look at my skin using a viewer (eg. namemc.com or minershoes.com) the headphones and hoodie show up. I have downloaded the Steve template from minecraft.net and layered my skin on top of it and found nothing wrong. Does anyone know why this is happening? Thanks in advance!

  • Sorry :) I'm new to Arqade, I had a stack overflow account though. – shrey150 Jul 31 '15 at 17:02
  • Where do I add my IGN? – shrey150 Jul 31 '15 at 17:03
  • Now, back to the question. Are you using the snapshot at the moment? – nine Jul 31 '15 at 17:32
  • No I am not. I am using 1.8.8. – shrey150 Jul 31 '15 at 19:13
4

Your settings might have these layers turned off. Go to the Options menu and click Skin Customization, then turn the layers you want shown on your skin ON.

  • Also, there might be a similar option within the editor as well. – The_Basset_Hound Jul 31 '15 at 23:45
  • That was redundant, just realized. Lol – The_Basset_Hound Jul 31 '15 at 23:45
  • Thanks so much, I didn't ever think of the possibility that my overlay was disabled in settings... I have no idea why it was anyway :) Thank again! – shrey150 Aug 1 '15 at 0:33
  • @shrey150 you're welcome! when in doubt, always check settings – 2xedo Aug 1 '15 at 0:43
1

In settings, go to skin customization. If you turn all of the options in there off, it takes off all your overlay. If you turn it all on, it puts all your overlay on.

Hope this helped :)

  • 5
    How is this different from the accepted answer? – Wrigglenite Mar 18 '17 at 11:24
0

Personally it would be the skin customisation in options but recently this has been happening to me too, but just try skin customisation and see if it works!

  • lol thanks dude but I figured this out 2 years ago xD – shrey150 Aug 20 '17 at 15:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.