0

I had been happily playing House of Wolves for a few weeks, when suddenly my internet crashed, and I got signed out. After I established a connection, I come to find that my HoW expansion has disappeared. I cannot access Prison of Elders or do anything House of Wolves.

However, I can access Vestian Outpost, and use all my House of Wolves gear like Wolves Bane, Vestian Dynasty etc.

I have tried re installing the Compatibility pack 2 and 3 several times. I have also renewed my license.

4
  • Have you tried contacting Bungie support? They're probably your best bet of getting it solved. Good luck.
    – two bugs
    Commented Aug 2, 2015 at 2:25
  • Oh I have tried. No response.
    – Wulfinite
    Commented Aug 2, 2015 at 2:27
  • Have you tried deleting the whole game and re-installing? Commented Aug 4, 2015 at 3:52
  • Several Times. As well as each patch and compatibility pack.
    – Wulfinite
    Commented Aug 4, 2015 at 10:14

0

You must log in to answer this question.

Browse other questions tagged .