4

My brother and I have been trying to play Minecraft together for a long time, but have never been successful. We have always run into some error message, no matter what we tried. I have recently purchased a PC that does not yet have our family blocker software (Integard) installed on it. On it, I found that I was finally able to connect to Minecraft Realms. However, my brother still cannot.

Because of this, we believe that the problem lies with Integard, the Internet Blocker application installed on our computers (except mine). To prove this, our parents temporarily disabled Integard, and he was able to successfully connect to the Realm. However, when the blocker was renabled, he again hit the Connection Blocked error message.

Does anyone know how to allow Minecraft through Integard, or a similar blocker? There is a list of allowed programs, which Minecraft is now on, but I'm not sure if this will work. Let me know if anyone has run into this before, or knows how to fix it. Also, is there a port number that Minecraft Realms runs through? If so, I could probably let it through. Thanks!

  • You'll need to add a rule to allow Minecraft through the Firewall. I'm not sure that this is on-topic for Arqade however... – Ben Aug 14 '15 at 0:30
  • 1
    You'll likely have more luck with this if you ask on Super User – Ben Aug 14 '15 at 0:37
  • @Ben The reason I posted here is that I wasn't sure if there was a Realm's setting I could adjust (ie port number) and thought that some people who have played it may relate to this issue... Also, I have already tried disabling the Firewall completely, and it did not fix the game. – Kendall Aug 14 '15 at 0:41
  • 4
    I'm voting to close this question as off-topic because it is about disabling a third party program, not a game configuration or gameplay issue. – Frank Aug 14 '15 at 0:47
  • 2
    I'm reopening this question because the port information is very useful for future visitors, and you're not really specifically asking about your software, but about any general firewall software. While we can't help configure specific softwares, this question and answer do have useful information. – Invader Skoodge Aug 14 '15 at 13:53
7

I finally figured out what the problem was just now. It turns out that the Realms are allowed through Windows Firewall with no problem; rather, the problem came from Integard's Firewall. To fix this, I have to allow port 25565 through the Integard Firewall, and everything seems to be working.

0

I personally have not used Integard and cannot find resources for it online. However I can provide details for how Minecraft Realms connects and where the problem might be.

Based on the screenshots I can find, you should be able to configure Integard to not block Minecraft. You may, however, run into issues specifically that Minecraft is run under the java process. I would recommend trying to configure Minecraft to have no internet restrictions.

---edit---

Here is a screenshot showing how I configure my Firewall to not block Minecraft. I don't know wether this will help but I figured I'd attach it.

Little Snitch Firewall

  • Yeah, finding resources about Integard is impossible...I wonder if they no longer provide support? I have already tried fully disabling the Firewall, but to no avail. However, when Integard is disabled he is able to connect... Oh well, I'll keep trying :) – Kendall Aug 14 '15 at 0:42
  • Thanks Ezekiel. Read my update (answer) for details of what happened. It was a firewall issue, just not Windows :) – Kendall Aug 14 '15 at 1:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.