1

When I open space engineers via steam, the game runs, and I can even hear the music.
However it doesn't seem to open on the desktop.
Instead it opens up somewhere in the direction of the bottom right corner, but outside of the desktop so that I cannot drag the window back in.
Alt+tab also doesn't work, nor does rebooting or anything.

My OS is windows, graphic drivers are up to date and I didn't have any problems with other games.

1

If you hover with you mouse over the game icon on the taskbar, the window is shown live.
Because of that, you can use tab and mouse arrows to select the 'settings' button, click on it using enter, and so on till you have reached the resolution settings.
For me, the resolution was set to 480 x 270, althought i had an uhd screen.
So by setting the resolution to 3840 x 2160, the window became visible again.

  • What do you mean by "the window is shown live"? – user106385 Aug 17 '15 at 3:16
  • When you change something in the program, it changes in this 'preview window' – this.foo Aug 17 '15 at 11:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.