1

I'm trying to use Flight Simulator on multiple screen, how should I do that? I already checked the Microsoft Page but it doesn't help: when I have FS full screen, it occupies only one monitor and the second one does not appear black: it appears with the usual background.

I have AMD Radeon HD 7600M Series, Catalyst Version 15.7.1, Windows 10.

How to fix it?

1

Assuming you have an Nvidia card:

Go to the NVControl Panel and select the option for Nvidia Surround. After selecting this you will be able to select "higher" (combined) resolutions. ie. if you have two 1920*1080 monitors, instead of selecting 1920*1080 you will now be able to select 3840*1080 as your resolution.

Doing it this way will make all games treat your dual monitors as if it were only one.

If you do not have Nvidia Surround, depending on operating system and graphics card you should be able to do a similar thing as I've described above by changing the display properties of your dual monitors to a resolution that includes both of them.

If you include more information, or even screenshots of the settings you have available I will edit this answer to provide more specific help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.