3

I've accepted a contract to launch a satellite into polar orbit. I've done this before and things went totally smoothly, whereas now when I'm doing another contract like this I've stumbled upon a weird issue where my probe with last stage rocket explodes at a certain point in a transfer orbit before I execute the final burn to achieve circular polar orbit.

What could be the reason? The only thing that comes to my mind is rocket's overheating, but is it dangerous in space? Where can I see my crafts temperature (heat gauges don't indicate trouble)? And if that's the case, why it didn't happen the previous time?

Update:

I've clarified that the game says its due to overheating, but from my observation its happening instantly at the Apoapse, no gradual heating up of the rocket.
Here's a picture of my craft - it's a typical Scott Manley recoverable satellite - the only invisible parts are MechJab on the back and Heat Shield under Science Jr:

My Exploding rocket

Also this is reproducible both with high time acceleration and with no acceleration at all.

  • Can you include a picture of your design? Sometimes I find if parts overlap it can cause an unplanned rapid disassembly. – Biff MaGriff Aug 20 '15 at 20:44
  • You should be able to look at the damage report to find out the first thing that went wrong before total catastrophic failure. Normally I find that too much acceleration can destroy decouplers. – Tobel Aug 20 '15 at 20:49
  • After several saveloads I've seen .. Due to overheating, so I suppose its because of that. But it happens indeed suddenly at the Apoapsis. No gradual increase in temperature that I could see. Just a sudden kabbom – Sergii Zaskaleta Aug 20 '15 at 21:06
  • There is a thread on the official forums about an overheating bug while passing directly over the poles, maybe you're triggering it? – Kevin Aug 20 '15 at 21:26
  • Are you using time acceleration at all? Because it accelerates physics as well, so that can cause weird things to happen. – Tim S. Aug 20 '15 at 23:01
2

Thanks to input from @Kevin and @Tobel this issue was narrowed down to blowing up due overheating due (most likely) a bug of extreme overheating while passing over the poles as discussed on the official forums.

The solution in my case was to slightly alter the plane of the orbit - a minor Normal burn ~10m/s a while before reaching the Apoapse. Also it's worth noting that changing the size with slight Prograde burns didn't help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.