1

So, I've run into quite an interesting problem. I started up my laptop on the way to school this morning and decided to watch a replay that was saved last night. However, when I tried to open the replay file, the client window flashed open for a fraction of a second and closed.

After several reboots and a successful attempt to resolve what I thought was causing the problem, replays still won't open. I can, however, launch WorldOfTanks.exe and get to the login screen. Additionally, replays have worked for me in the past, and trying to view any of my older replays now results in the same thing happening.

Anyone have an idea of what might be causing this and how I could fix it? I am willing to add more information if needed.

  • Is it possible to send a screenshot? – Wulfinite Aug 27 '15 at 14:23
  • Meaning what exactly? Like, upload a screenshot of the issue or..? – EnragedTanker Aug 27 '15 at 14:25
2

It seems to be a known issue on the WoT forums and the solution is

1.Go to WoT main folder

2.Create shortcut of WoT application,NOT WoT launcher

3.Move that shortcut to desktop

4.Drag your replay onto created shortcut

or

1) Send a copy of your WorldOfTanks.exe to your desktop {C:\Games\World_of_Tanks\WorldOfTanks.exe}

2) go to your replay folder and drag the replay your wish to view over the WorldOfTanks.exe shortcut on your desktop

You can even go as far as making the shortcut in the replay folder.

  • Whoa, that actually worked! Much appreciated! – EnragedTanker Aug 27 '15 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.