3

I want to get into the Inner Sanctum. I've got a keycard that should give me access, as well as a uniform.

enter image description here

They're also welcoming me when I get close.

enter image description here

However, as I step forward to actually go in, I'm automatically sent into combat and the turrets try to kill me.

enter image description here

What am I doing wrong?

  • 1
    Just restarted the level, got all the same stuff, and this time they don't shoot at me. So maybe there's just a glitch. – Sterno Aug 31 '15 at 20:02
2

It appears that this was a glitch that could only be fixed by restoring my game back to the point where I entered the Universal Brotherhood. I'm not sure what caused it, but I repeated all the same steps and then it worked. So if anyone else runs into this, I recommend going back to a previous save. Or just shooting the turrets.

I also had a similar issue with letting my team in the back door. I saved right before doing it, and the first time I did it, it worked. Then I ended up reloading after a bit to that save and trying again, and that time (and every time after when I'd reload) the dialog would get stuck open and basically the game would get stuck there. That one got fixed by going one save previous to that. So it sounds like maybe saved games can get into weird states on this level or something.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.