0

I was recently playing Clash of Clans when my iPod closed the game. I tried to get back on, but every time I do that my device simply closes the game at either the Supercell intro or the load screen. I tried deleting the game and downloading it again, but it still closes. I have Internet connection, and my iPod isn't jailbroken. Please help me the best you can. Thanks

  • The game crashed. Redownload it. The data should be saved so no worries about lost data. – Anthony Pham Aug 31 '15 at 21:49
  • I did delete it and download it again. It still doesn't work. – The Doctor Aug 31 '15 at 22:00
  • 2
    Do not repost questions after deleting them. This will not change the outcome. If a question was deemed bad by the community, it is not going to change. In your case, it does not look like the problem can be fixed by anyone but Supercell, so your best option would be to contact them. – Jerry Sep 1 '15 at 8:58
  • Was there a software update for your iPod which you just installed? Or is there a new one which you didn't install? – BadAtPHP Sep 1 '15 at 9:55
  • I already contantacted Supercell. They sent me a solution that I can only do in the game. – The Doctor Sep 1 '15 at 13:03
0

I faced a similar situation some time back. What I would recommend you to do is to install the game on another iOS device (iPad or iPhone, both are okay). It will work fine on another device. But, if you don't own that device and that if you think you can't play on that device for long, you can follow the steps that SuperCell told you.

I had an extra device that I used when I faced this problem. It's a device problem. Changing the device will surely solve the problem.

That should do the trick! Let me know if you were able to solve the problem or not.

Source: Personal experience.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.