I bought the game Conkers Bad Fur Day. The game was working for a few days but now it doesn't even want to start the game.

I did the same thing you did which is try out other games to make sure everything was okay and they worked just fine except for conkers.

Please help me to fix my game really enjoy playing this game. What should I do to resolve this issue?

  • You may want to research cleaning Nintendo 64 game cartridges and trying to clean the game itself.
    – Ryan
    Sep 1, 2015 at 11:01

2 Answers 2


Try cleaning your cartridge with q-tips and rubbing alcohol. If that does not work you may need to open up the game and clean out the inside, and replace the battery inside of the cartridge if there is one.

  • Even though other games work, I would also clean the contacts of the N64 itself. I have also had games with dirty contacts rub off onto the system which was picked up by other games. Sep 1, 2015 at 13:33

First, open the cartridge using the appropriate screwdriver tool (it's an odd one). Check the cartridge for burnt out circuit lanes or dark discoloration on the ROM chip legs or body. If you see such discoloration, it is likely that one oft he chips took a jolt by either wrongfully inserting the cartridge into an already running machine or by resetting (yes, this may happen), because some diode actually failed and let backcurrent through. To verify cartridge ROMS and mappers circuitry are alive, plug in the cartridge without the casing, start the machine and measure for current on the ROM chip legs, and the mapper circuits (all IC chip legs) to make sure everything seems to be in order.

If it was burnt out you can not fix it, then the cartridge is wasted. If it indeed seems to be working however, while you have the casing off, make sure to use electronics cleaner to rub clean all the connector leafs on the cart board, benefits of doing this with cartridge opened is that you can reach the full length of exposed metal on the lanes, also tip clean any open lane (copper trace) on the board (some mappers use open trace connections for some reason).

Then replug and try again.

Last resort, desolder the ROMs and plug them into a a reader to dump and verify content, but that should REALLY not be necessary as the ROMs apperantly worked recently without glitching.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .