4

I have played Minecraft for a long time and this has never happened to me before. I recently just built my computer and I am running Windows 7 Home Basic. When I run Minecraft this is the screen I see: enter image description here

Can anyone help me with this problem? I am an avid Minecraft player and would like to see this problem solved as soon as possible.

5
  • As you recently built your computer, have you checked to see if other games are able to connect to the Internet?
    – SirBenet
    Sep 7, 2015 at 19:21
  • Yes, I am able to connect to other games on Steam and everything runs perfectly.
    – Raitetsu
    Sep 7, 2015 at 21:52
  • Try switching to launcher log to see if there are any noticeable errors Sep 7, 2015 at 23:36
  • I switched to it but everything seems fine... The last line says [20:35:05 INFO]: Logging in with access token what does that mean?
    – Raitetsu
    Sep 8, 2015 at 1:34
  • That's normal and completely fine, if it's the last line. Have you tried to backup your (%appdata%/).minecraft folder and then deleting it?
    – dly
    Sep 8, 2015 at 10:44

2 Answers 2

2

There are two possible solutions. Try both and you should be good to go.

Try to run Minecraft and if it still doesn't work do this:

  • Press the Windows Key + R and type %appdata% in the small box.
  • Locate the .minecraft folder and delete the versions folder inside of it.
  • In some cases you might have to delete the whole .minecraft folder. In this case make a backup of it to save your resource packs and world saves before deleting it.

Now the game should work as intended.

6
  • What if I have already done everything stated in this list. Is it a problem with my computr now or is it a problem with my internet (although I doubt it), could it be the windows version I'm using?
    – Raitetsu
    Sep 9, 2015 at 2:39
  • It's not the internet connection (or very unlikely) as it's stuck locating local files. Possibly lacking permission to do so. Try to run the launcher as Administrator.
    – dly
    Sep 9, 2015 at 6:04
  • From what I have tested running the file as an administrator still gives me the same results.
    – Raitetsu
    Sep 11, 2015 at 2:16
  • What Java version do you have installed?
    – dly
    Sep 11, 2015 at 6:08
  • I have Java 8 Update 60 installed
    – Raitetsu
    Sep 12, 2015 at 2:55
-7

Try Restarting Your Computer, If It Doesnt Do Anything Try Deleting All Your Worlds.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .