1

While playing Metal Gear Solid V: The Phantom Pain, the game seems to crash my nVidia drivers during loading sequences (spinning gray circle in upper right).

It is very frustrating, especially when it happens during the mission complete statistics screen and I lose all of my progress on that mission.

How can I solve this issue?

Note: The symptoms of an nVidia driver crash include:

  • Your display stops responding (showing a still image of the last thing that was happening)
  • Your display goes black
  • A combination of the two.

Sometimes, the driver will recover and Windows will inform you that the driver did just recover from a crash with a message in the system tray.

1

Make sure of these things:

  1. You are running the latest, MGSV:TPP and Mad Max game-ready nVidia driver, version 355.82.
  2. Run the game in full-screen mode, not borderless or windowed. nVidia's driver recommends this setting. It is also easier for the game's software to take full control of your display device hardware to render the game, as opposed to having to render it in a window on top of your desktop, which borderless does. Effectively, it prevents your computer from having to render your desktop and the game at the same time.
  3. Set all of your graphics settings to low, either manually in-game or set the performance-quality slider all the way to the "performance" side in Geforce Experience and apply your optimizations. You can experiment with increasing your graphics settings one-by-one until you find the offending setting, and leave it off.

Background

I had this issue, and it was game-breaking. Every time I completed mission 16, my nVidia driver would crash on the statistics screen and I would lose my progress, starting at the last checkpoint in the mission when I restarted the game client. However, the game would also crash randomly every time I would experience the loading sequence, additionally to the consistent mission 16 crash. At the time, I already had driver version 355.82 running. I made changes #2 and #3 simultaneously, so I am not sure which is the exact solution. Considering how frustrating and potentially game-breaking this issue is, I decided to post it for others' benefit before I had a completely definite answer, but it is forthcoming -- I am experimenting with my graphics settings to find the culprit.

0

My last solution posted here did not work as well as I wanted after some testing.

But, I came across this Reddit post which has shown great results for myself (was able to play for 8-9 hours straight, display drivers crashed after exiting game but at no other time). For those who don't want to go to Reddit:

  • Open Nvidia Control Panel
  • Click 'Manage 3D Settings'
  • Scroll & Find Power Management Mode
  • Select Prefer Maximum Performance
  • Select Apply

Seems to have made the game playable again, at least.

System: Windows 7

Drivers: 355.82 WHQL

Card: GTX 660

  • My solution worked for me as well. It could indeed be a power management issue and it's only working now because I turned down the graphics low enough. I'll try your suggestion and try playing with the same settings I had before. – Lucas Leblanc Sep 14 '15 at 15:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.