0

Sometimes, when I set my render distance to a certain higher level, some chunks clone themselves then flash from underground, to the sky, and back and forth.

Does anyone know a solution?

  • Could you give a video or a screenshot? – Judge2020 Sep 12 '15 at 19:50
  • Give us a Video or a Screen-shot of it. – Christopher Angelo Sep 13 '15 at 2:11
1

If it looks something like this:

enter image description here

.. then you are likely experiencing [MC-62958]. The solutions to it are:

  • Go to Options -> Video Settings and turn Use VBOs: ON
  • Turn down your render distance
  • Update your graphics drivers
  • Thanks, but since I updated to the new launcher, it stopped. I dont know, why it did, but the glitches stopped. Thank you for the tip, though, in case this glitch pops up again! :D – SiPo Sep 13 '15 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.