3

My brother and I both own a copy of a game (CS:GO) so we can play together, but after I shared my library with him he now only can play that game when I'm not playing, any solution for this problem?

4
  • 2
    @Coyce I think the title change alters the intent of the asker's question
    – Angzuril
    Sep 13, 2015 at 19:14
  • You say you have gifted him a copy, is the gift copy in his inventory? He may need to click 'Add to my library'.
    – Angzuril
    Sep 13, 2015 at 19:21
  • 1
    we managed to play together for a time, it was only after i shared the account that i got the problems... btw i did not change the title, dont know what happened... Sep 13, 2015 at 20:26
  • This is a bug with steam. It should not actually happen, any game which is owned by both accounts should be and can be played by both accounts at the same time as per Steam.
    – Gameranand
    Apr 8, 2016 at 3:30

1 Answer 1

3

This appears to be a bug with Steam Family Sharing. The Family Sharing forum currently has a number of threads with people reporting similar issues (1, 2).

One user has written a tool called sfs-select which allows you to temporarily disable shared libraries. This tool is unsupported by Valve, and I haven't used it, but it may be a workaround for your problem.

5
  • I had been searching for a time and found that tool somewhere, but it only works for overlapping shared libraries, and this problem is between my shared library and my brother's own library. but thank you for the suggestion Sep 13, 2015 at 20:28
  • sfs-select can set library priority with multiple shared libraries, but it can also remove and restore entries in the shared library list. Can your brother not remove your library before launching the game?
    – JamesGecko
    Sep 14, 2015 at 18:06
  • I tried a more direct approach and removed him from family sharing, now the game doesnt appear on his library Sep 14, 2015 at 18:50
  • Does it appear when he restarts Steam? Does the game show up in his purchase history? You may need to contact support. :-(
    – JamesGecko
    Sep 14, 2015 at 21:20
  • ty, i did and am now waiting for them to respond Sep 14, 2015 at 21:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .