3

For some reason, Minecraft runs very slow. The frame rate is terrible. It takes at least five minutes for me to walk 50 blocks. My computer should be able to run Minecraft, after all, it can run a modded Skyrim without any problems. Skyrim is much more demanding so I don't understand why my computer does this.

I don't have any mods added to Minecraft (just a 32 x 32 resolution texture pack, if that counts), and I have changed all of the video settings to the lowest possible. My computer sounds like an airplane struggling to lift off when I start playing. Does anyone here have any suggestions as to what I could do?

PC Specs:

  • Windows 7 Premium
  • 6 GB of RAM
  • AMD Athlon II X4 645 Processor 3.10 GHz

EDIT: After allocating more RAM to the game, it lags a lot less. However, my computer still sounds like an airplane.

EDIT: Getting rid of my texture pack doesn't help.

  • The texture pack may be a contributing factor depending on its resolution and other factors. As for your computer sounding like an airplane? That sounds like a hardware issue that might be solved by dusting it out, and/or replacing the thermal paste between your cpu and it's heatsink. If the fans don't have to work as hard to dissipate the excess heat, they might not need to run as loud/hard. Alternatively, if some fans are excessively loud, replacing them might be in order. – Trent Hawkins Sep 14 '15 at 2:11
  • @TrentHawkins I have dusted my fans. It's probably time to replace them though... Thanks.The texture pack is 64 bit, so it shouldn't be too bad. – TheUnicornMaster Sep 14 '15 at 2:13
  • 1
    What is your PC or Laptop specs? We need more information. – Christopher Angelo Nov 1 '15 at 16:27
5

The texture pack is 64 bit, so it shouldn't be too bad.

So, I'm gonna go ahead and say that this is the problem. I'm assuming you mean the textures in the pack are 64x64 resolution. Whereas the vanilla textures are 16x16 resolution.

The way to verify whether this is a problem would be to remove the texture pack and play the game.

  • Where does he say that the texture pack is 64 bit? – Elias Benevedes Sep 14 '15 at 15:54
  • In the comments. – nukeforum Sep 14 '15 at 15:55
  • Missed that, my bad. – Elias Benevedes Sep 14 '15 at 15:55
  • I meant 32 bit but even if I remove the pack, it's still slow. I had this problem before the pack. – TheUnicornMaster Sep 15 '15 at 21:00
  • @TheUnicornMaster Interesting. Can you edit your question with system spec details? Might be easier to identify hardware choke-points with that information. – nukeforum Sep 21 '15 at 15:11
1

Use forge to allow mods to be installed, then install performance mods like optifine which will optimise performance. I'm 90% sure you can join an unmodded server if you just have client mods, like hats or tails.

-2

check out this website it may help http://thenoob.net/post/gaming/guides-gaming/minecraft-running-slow-try-top-5-fixes/ -It has

• Allocate Minecraft More RAM

• Install 64-bit Java

•Close Everything!

• Turn Down the Video Settings

• Turn on Advanced OpenGL

  • 1
    If none of this works, open up task manager and switch to the performance tab, then run minecraft and see which, if any, of your resources are being used up. – Silentvenom7 Sep 14 '15 at 1:31
  • 1
    @bubblyGaming18 thanks for the link. I allocated more RAM to the game, but my computer still sounds like an airplane. All the other things were already done. i think I visited this site before. – TheUnicornMaster Sep 14 '15 at 1:34
  • Perhaps it's yer speakers – bubblyGaming18 Sep 14 '15 at 1:41
  • And btw unicorns are boss – bubblyGaming18 Sep 14 '15 at 1:46
  • 1
    @bubblyGaming18 I don't think the speakers are the problem. It's probably just my old comp. – TheUnicornMaster Sep 14 '15 at 2:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.