5

I just started a new Skyrim game and I noticed that the colour/texture of snowy rocks seemed off. It is a bright bluey purple colour that really ruins the immersion of the game for me.

enter image description here

I deactivated all mods and expansions and deleted my skyrim folder and redownloaded it from steam.

Same problem.

Can I try anything else? Or am I colour blind / monitor issue?

  • Has Skyrim worked on that PC & monitor before? – Studoku Sep 19 '15 at 23:50
  • Yeah, it's been a long time since I've played though. – Biff MaGriff Sep 19 '15 at 23:51
  • Has your graphics card changed since then? Are its drivers up to date? – Studoku Sep 20 '15 at 0:00
  • Try reloading from a previous save? – TheUnicornMaster Sep 20 '15 at 0:11
  • 1
    That's a missing texture. How many mods do you have installed? – Shadur Sep 21 '15 at 9:37
2

OK, so I thought I was looking at snow. I was actually looking at a rock texture. A broken rock texture. When I told steam to delete skyrim and redownload it again it didn't wipe out a texture folder.

In my SteamLibrary\steamapps\common\Skyrim\Data folder there was a suspicious folder named "textures" I deleted it and now it works! Must have been a remnant of an old mod.

  • Well, great job finding the solution. If this is the answer you're looking for, click on the check mark on the left of the answer to make it marked accepted. – Jim Jones Dec 1 '15 at 4:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.