My save function on single player seems to be completely gone.
I played for a while yesterday, yet when I opened the game today all my progress was lost and I was right back to where I started yesterday.

I have tried restarting. I have also advanced farther and saved the game again, yet when I exit the game and come back I always return to the same starting point, it never marks or saves my progress.

Is this a problem with the game or with the xbox 360?

  • Is your hard drive full? Is it doing it for just one game or more than one?
    – Sorean
    Commented Jun 3, 2011 at 15:13
  • i have a lot of room on my hard drive and i tried to save other games and they saved fine, so i'm assuming it has to just be portal. Any ideas on how to fix it?
    – Laura
    Commented Jun 3, 2011 at 15:55
  • 1
    you're not the only one with this problem it would seem: xbox360achievements.org/forum/showthread.php?t=42272
    – Wipqozn
    Commented Jun 3, 2011 at 16:20
  • 1
    @Wipqozn that thread is about portal 1 not 2. Commented Jun 3, 2011 at 18:54
  • 10
    Clearly it's a test to evaluate the human mental condition when faced with the frustration of being unable to save. For Science!
    – DHayes
    Commented Jun 8, 2011 at 15:06

4 Answers 4


I solved this problem for myself by not signing in until the game had started. Then, I signed in. When I loaded the last save, it went back to the save that I was unable to access before.


I think it's due to the CMOS battery in the Xbox being flat, which causes my Xbox to default to 22 November at 00:00 every time I turn it on, meaning that every time it saves, the date is older than a previous save.

This probably wouldn't be a problem if I connected to Live, but I can't do that as my PC won't allow it at the moment (it used to connect via my PC, and does connect via my girlfriend's laptop, but which is onerous)

If that's the problem, you can't do much about it other than delete all your save games every time you restart Portal 2 and load the most recent save (which may not be the save the Xbox says is most recent).

  • Welcome to the site DAve! Please take the time to read our FAQ, we're a Q&A site, not a forum, therefore discussion based posts are not appropriate.
    – Wipqozn
    Commented Dec 29, 2011 at 14:27

I had this problem too! I was getting so mad because I played so many levels at one time and then save and came back the next day to start all over. To fix it go to load game and try to find the farthest saved file. I dont know why but I found my last save was about the fourth one down while the first auto load game was from awhile back.


Something I've found online, is that it might be a problem with the date on your xbox. Check your Xbox's settings, check if the date (and time) is correct. When a game uses autosaving, it might conflict with a false date...

Have you tried saving an other game? Also an other game with autosave?

If the problem persists (especially with an other game), it might be a symptom of a broken hard drive.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .