1

I'm using a PS3 controller plugged into my computer with an emulator to let me play it as a Xbox controller. It's all fine and dandy on other games, but the moment I switch to controller on Dragon Age Inquisition, the game crashes. I open it again and the controller lets me click start, moves me to the home screen, and just doesn't let me do anything. It makes a noise when I move my joystick, but nothing changes. I press ctrlaltdel and the screen advances to the character creation screen, but it's glitchy.

Before you ask, no I do not have two different controllers plugged in, no I don't have anything razer on my computer at all, and no I don't have any FPS tracking software or origin overlay on or anything like that. I've tried everything I've found and nothing is working; the funny thing is, my controller worked perfectly before I updated my game. Please help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.